Angepinnt Karten-Update fürs Navi

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Update erfolgreich aufgespielt. Jetzt auch bei der langen Codereihe am Ende die Anzeige ...169 ECE 2018/2019

      Fragt sich nur, warum Discover Care nichts angeboten hat. Hab die Daten direkt von der Seite runtergeladen und entpackt.
      Viele Grüße
      Norbert
      _________________________________________________
      seit 09/2015 mit dem 190er elektrisch "golfend"
      Teilnehmer an den e-Golf-Treffen in
      Moers und Hann. Münden
    • Hallo,

      ich lade nun mit DiscoverCare unter Windows die Updates auf eine SD-Karte.

      Bei OTA-UPdate am DiscoverPro im Auto wird heute bei mir kein verfügbares Kartenmaterial-Update angezeigt.

      Außerdem habe ich gerade vor einer Woche erst die Update von 2017/2018 auf 2018 installiert (datiert mit 12/2017 glaube auf der VW Homepage), da war die Version, die nun mit 25.04.2018 datiert ist auf jeden Fall noch nicht zum Download verfügbar!
      Lg,

      Lothar
      --------

      seit 10.04.2018 stolzer Besitzer eines e-Golf 300 Oryxweiß
      angekreuzt: alles bis auf Leder und DynAudio, 5 Jahre Garantie / 150.000 km
      bestellt: 30.11.2017
      Ladekarten/Apps: VW (Smatrics), EMC / LinzAG / ELLA, Maingau, Plugsurfin, ENEL
      FIN erhalten und Car-Net registriert: 03.04.2018
      e-Golf angemeldet und S(trom)-Kennzeichentafeln beantragt: 05.04.2018
    • Bei mir alles ohne Probleme. V169 mit Discover Care auf die SD Karte gespielt (dauert allerdings eine ganze Nacht + Fortstzung nach Verbindungsverlust in der Früh, dank VW´s unglaublicher IT Kompetenz), dann Karte in den 2er Slot im Auto und ungefähr eine halbe Stunde Update. Hab in der Zwischenzeit was anderes gemacht, also weiß ich es nicht auf die Minute genau.
      VW e-Up! seit 17.04.2014
      TESLA Model ☰ reserviert am 31.03.2016
      SONOMOTORS SION Extender reserviert am 2.8.2016
      VW e-Golf 300 seit 6.12.2017
    • Isch hätte da mal ein Problem. Habe den letzten Update genau so gemacht und da hatte es funktioniert:

      Ich habe:
      - die 27 GB Zip-Datei runtergeladen und mit 7zip (nach Anleitung) auf eine leere SD-Karte (> 32 GB) entpackt
      - die Dateien kontrolliert: Mib1, Mib2, metainfo2.txt und P169...._EU.md5 sind auf der SD
      - Karte in den SD Slot 1 gesteckt: ich bekomme ein Pop-Up "Update verfügbar ... SD1"
      - ich öffne die Einstellungen und wähle auf dem "Systeminformationen" daß ein Update über "USB/SD" erfolgen soll
      - eine Info "Updates werden gesucht" wird für ca. 2 Minuten angezeigt und dann kommt eine Meldung, daß keine Updates gefunden wurden ;(

      Etwas "merkwürdig": wenn ich den Online-Update-Pfad wähle sieht es so aus als ob der 3 "Packages" herunterladen will: ein "Technical Package" und dann "Deutschland Süd" und "Deutschland Ost". Sind allerdings über 700MB und die dauern mir zu lange um sie online runterzuladen.

      Hat da jemand eine Idee was zu tun ist? ?(
      Gruß, Jürgen (ab 11/17)
      "Die Dauer um von A nach B zu kommen, wird von Strecke und Durchschnittsgeschwindigkeit bestimmt, NICHT von der Höchstgeschwindigkeit."
    • Maverick78 schrieb:

      Falsche Version herunter geladen. Vermutlich für das Discover Pro Gen 1
      Bin nicht sicher. Aber es ist das "einzige" was ich finde....

      Ich gehe über den Link "Updates" im CarNet-Portal und lande hier:




      In der Metainfo2 steht folgendes:
      [common]
      vendor = "ESO"
      variant = "FMU-H-*-*-*"
      variant2 = "FM2-*-*-*-*"
      variant3 = "QC2-*-*-*-*"
      variant4 = "FMQ-*-*-*-*"
      region = "Europe"
      MetafileChecksum = "fcbb47bc9cea64a52c00ac305517f158a65f25bb"


      [common_Release_1]
      variant = "FMU-H-*-*-*"
      region = "Europe"
      name = "MIB1 navigation database"
      path = "./Mib1"


      [common_Release_2]
      variant = "FM2-*-*-*-*"
      variant2 = "QC2-*-*-*-*"
      variant3 = "FMQ-*-*-*-*"
      region = "Europe"
      name = "MIB2 navigation database"
      path = "./Mib2"


      [Signature]
      signature1 = "321c41897fc2e8605c9ff2736bf510c1"
      signature2 = "c916568df82ec4026a4a5ec721384286"
      signature3 = "05538004273506a4278a266a8c6827f7"
      signature4 = "e90124b0c585b6807f197881c18a229e"
      signature5 = "afd011eaae35da39cac02951ab3e68a8"
      signature6 = "f5b1ee18fcd9774d9dbab95b3a74c03e"
      signature7 = "19c40ecb3010c2e8f98cbb9b8b9ec939"
      signature8 = "97b8ce0e139462cdf6b574792b5f0d93"


      Was mich wundert: das ist ja wohl ein Paket das ganz Europa beinhaltet. Wenn ich im DP nach Updates suchen lasse, dann würde er mir (wie oben geschrieben) "Technical Package", "Deutschland Süd" und "Deutschland Ost" runterladen wollen???
      Gruß, Jürgen (ab 11/17)
      "Die Dauer um von A nach B zu kommen, wird von Strecke und Durchschnittsgeschwindigkeit bestimmt, NICHT von der Höchstgeschwindigkeit."
    • Wie gesagt, hat bei mir erst nach dem vierten Anlauf geklappt. Da habe ich einen älteren Rechner verwendet, auf dem ich Discover Care neu installiert hatte. Hatte auch mal die Installationsdatei direkt runtergeladen und händisch auf SD-Karte geschrieben. Auch kein Erfolg.

      Beim Update vor zwei Monaten ging es wesentlich problemloser.
      Begeisterter e-Golf Fahrer seit April 2018 und am 20.11.2018 Tesla Model 3 reserviert :p
      Grüsse aus Berlin, Norbert
    • Stromsegler schrieb:

      Wie gesagt, hat bei mir erst nach dem vierten Anlauf geklappt. Da habe ich einen älteren Rechner verwendet, auf dem ich Discover Care neu installiert hatte.
      Ich benutze Discover Care nicht. Ich hole mir die Datei P169....EU.7z direkt (Link "Updates" aus dem CarNet-Portal)

      Maverick78 schrieb:

      Welches Dateisystem hat die SD Karte? Das Navi kann nur Fat32 und VFAT lesen.
      Ich habe die Karte mit exFat formatiert. Vielleicht ist das das Problem .... aber ...beim Einstecken des SD in den SD1 Slot bekomme ich sofort eine Meldung "Updates verfügbar ...." und das bedeutet doch, daß die Karte gelesen werden kann...oder vielleicht doch nicht alle Datei-Typen.... Mh, ok, ich werde das zunächst mit einer Fat32-Karte wiederholen.

      Danke euch beiden :)
      Gruß, Jürgen (ab 11/17)
      "Die Dauer um von A nach B zu kommen, wird von Strecke und Durchschnittsgeschwindigkeit bestimmt, NICHT von der Höchstgeschwindigkeit."
    • Ok, jetzt installierts! :thumbsup:

      Folgendes:
      - man kann das Update über die SD-Karte auch machen indem man "nur" das DP anmacht, die Türe offen lässt und den Schlüssel im Auto lässt. Man braucht die Zündung NICHT einzuschalten!

      - DP einschalten

      - ohne sonst was zu tun, einfach die SD-Karte in den SD1 Slot einstecken und dann kommt unmittelbar eine Meldung, daß Updates vorhanden sind
      - dann in die Einstellungen des Navis gehen und dort USB/SD als Medium auswählen und schon startet das Update

      folgende Änderungen hatte ich noch gemacht... da es mehrere sind (was man bei einem Test nicht machen sollte) kann ich nicht genau nachvollziehen was den schlußendlich das Problem war:
      - SD-Karte mit genau 32 GB verwendet statt der 128 GB Karte vorher
      - SD-Karte mit FAT32 formatiert (danke Matthias für den Hinweis, ist aber nicht klar ob extFat nicht auch funktioniert hätte)
      - ich habe die 7z-Datei auf der SSD entpackt und dann auf die SD-Karte kopiert. Vorher hatte ich die Datei mit 7-zip direkt auf die SD entpackt.
      ->>> Das glaube ich war das Problem, bin aber, wie geschrieben, nicht ganz sicher.

      Jedenfalls: es hat geklappt! :s66:
      Gruß, Jürgen (ab 11/17)
      "Die Dauer um von A nach B zu kommen, wird von Strecke und Durchschnittsgeschwindigkeit bestimmt, NICHT von der Höchstgeschwindigkeit."
    • Ich hatte auch zunächst das Problem, dass das Update - mit Discover Care erstellt - im eGolf nicht installiert werden wollte. Ich habe dann manuell alle Daten auf der SD-Karte gelöscht (eigentlich macht das Discover Care ja automatisch) und siehe da: nun geht's!
      - e-Up! 10/14 schwarz-perleffekt
      - e-Golf 08/17 pfauengrün-metallic
      - Ladestation ICU Eve (Doppellader)
    • aaaarrrggggghhhhh: kompletter Fehlschlag! Das Update (wie ich oben beschrieben hatte) lief problemlos an. Nach ca. 1 Stunde wurde ich misstrauisch. Nur noch ein schwarzer Bildschirm am DP. Nix geht mehr. An und aus gemacht und nun Meldung: Die Navigations-Datenbank wurden nicht gefunden.

      Anruf bei der Hotline: die meinten kein Problem ich solle mal einen Reset machen, aber: das geht nicht mehr. Ich kann Ein/Aus so lange drücken wie ich will (sollte nach 20 sek oder so sein): kein Reset. Aus und Anmachen geht noch, Radio, Tel ok aber im Navifenster steht: Navigation wird gestartet. Rien ne vas plus.

      Ich bin gerade auf der Suche an welcher Sicherung das DP hängt um das mal kurz stromlos zu machen. Wenn jemand sonst noch eine Idee hat? ?(
      Gruß, Jürgen (ab 11/17)
      "Die Dauer um von A nach B zu kommen, wird von Strecke und Durchschnittsgeschwindigkeit bestimmt, NICHT von der Höchstgeschwindigkeit."
    • Hallo,

      nur der Vollständigkeit halber:

      Ich habs es mit einer 64GB gemacht, exFAT formatiert, und mit dem DiscoverCare geladen und auf die Karte schreiben lassen. Das DiscoverCare meckert wegen exFAT rum, tut es aber mit FAT32 genau so.

      Die Installation lief dann am DP problemlos durch. Schlüssel im Auto, Zündung AN, Fahrbereitschaft AUS, Licht AUS.

      Mein erster Versuch war beim Fahren mit mehreren Stopps dazuwischen. Das Update lief dann zwar offenbar dort weiter wo aus zuvor aufgehört hat, am Ende kam dann aber ein Fehler, die neuen Daten waren aber in der Datenbank drinnen. Ich hab's zur Sicherheit dann nochmal gemacht, dann kam am Ende die Erfolgsmeldung.

      Schwarzer Schirm klingt aber nicht so gut...Warten auf einen kompletten PowerDown von allen Systemen im Fahrzeug macht aber sicher voll Sinn!
      Lg,

      Lothar
      --------

      seit 10.04.2018 stolzer Besitzer eines e-Golf 300 Oryxweiß
      angekreuzt: alles bis auf Leder und DynAudio, 5 Jahre Garantie / 150.000 km
      bestellt: 30.11.2017
      Ladekarten/Apps: VW (Smatrics), EMC / LinzAG / ELLA, Maingau, Plugsurfin, ENEL
      FIN erhalten und Car-Net registriert: 03.04.2018
      e-Golf angemeldet und S(trom)-Kennzeichentafeln beantragt: 05.04.2018
    • Leider hat "abwarten und Tee trinken" nichts gebracht. Zwar kann ich das DP jetzt "rebooten" (Ein/Aus lange drücken) aber der Fehler bleibt: Im "kleinen" Navi Fenster (in der Home Ansicht) steht weiterhin "Navigation wird gestartet..." und tippt man drauf dann kommt der (große) Navi-Screen und da steht "Die Navigationsdatenbank wurde nicht gefunden". Eigentlich dürfte, bei vernünftiger Programmierung der SW, eine Datenbank erst dann überschrieben werden, wenn sichergestellt ist, daß das Übertragen eines Updates erfolgreich war. Alles andere wäre harakiri. Im Moment sieht es aber so aus, als ob VW diese Methode bevorzugt :s24:
      Bin im Moment ratlos und werde am Montag erst mal zur VW Werkstatt müssen.
      Gruß, Jürgen (ab 11/17)
      "Die Dauer um von A nach B zu kommen, wird von Strecke und Durchschnittsgeschwindigkeit bestimmt, NICHT von der Höchstgeschwindigkeit."