ID Software 2.4 - Start der Aktion 97FS für alle ID.3 + ID.4 ab 11.07.2022

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Mimikri schrieb:

      Damit bist Du definitiv einer der ersten bei denen OTA 3.0 erfolgreich war.
      Sind schon einige. Nur tummeln die sich bei meinid, nicht bei evw.
      Grüße Andreas
      Jetzt: ID.3 1st Max (Ersatzmobilität für den verschobenen ID.4), Frau eGolf
      Zukunft: ID.4 Blue Dusk Metallic, bestellt 21.01.22, Lieferung Oktober 2022 unverbindlich verschoben Januar 2023. Softwareverbund 7 8

      Strom: 100% CO2-frei. Seit November 2019 PV mit 7,0 kWp, Rest über Ökostromanbieter.
      Energieplushaus, Heizung/Warmwasser CO2-frei über Wärmepumpe.
    • Alter Fritz schrieb:

      Mimikri schrieb:

      Damit bist Du definitiv einer der ersten bei denen OTA 3.0 erfolgreich war.
      Sind schon einige. Nur tummeln die sich bei meinid, nicht bei evw.
      Von 1140 Teilnehmern meiner Umfrage in der VW FB Gruppe sind es unter 0.4% also an einer Hand abzählbar.
      Die meisten Teilnehmer, die 3.0 (oder 3.1) im ID haben, sind die, die die SW bereits ab Werk im Auto haben, ca. 50 ...
      Gruß, Jürgen (ab 11/17)
      "Die Dauer um von A nach B zu kommen, wird von Strecke und Durchschnittsgeschwindigkeit bestimmt, NICHT von der Höchstgeschwindigkeit."
    • Dia schrieb:

      und unter Softwareupdates-Andere wird aktuell ein Fortschritt angezeigt.
      Die Aussage von VW war, daß es für den 3.0 OTA (wie bisher schon) keine Fortschritts-Anzeige des Downloads gibt. Würde mich also wundern, wenn es das 3.0 OTA wäre. Andererseits weiß bei VW wohl auch niemand so wirklich und überzeugend Bescheid. Bin gespannt und drücke Dir die Daumen!
      Gruß, Jürgen (ab 11/17)
      "Die Dauer um von A nach B zu kommen, wird von Strecke und Durchschnittsgeschwindigkeit bestimmt, NICHT von der Höchstgeschwindigkeit."
    • Übrigens heizt 2.4 den Akku auch wenn es unter 8 Grad sind… Wenn nämlich der Akku unter 25% hat. Ist mir heute aufgefallen und habe es schnell mit dem Carscanner gemessen. Keine ganz schlechte Taktik fürs Schnellladen, aber im Alltag sollte man aufpassen und lieber mehr Saft im Akku lassen. Allerdings heizt er nur mit 500 Watt. Nach knapp 30 Minuten geht die Heizung bei 12 Grad dann aus.
      Gruss, Matz
    • Update zum Thema Blackscreen. Mein ID war heute in der Werkstatt. Eigentlich sollte die ICAS3 Einheit getauscht werden, weil die Spannungsabfälle am Zentralrechner als ein Defekt eben des Rechners gewertet wurden. Es zeigte sich aber, dass eine Steckverbindung am Kabelbaum defekt war. Der Fehler ist behoben und der Rechner läuft wieder. Es scheint also kein Softwareproblem gewesen zu sein.
      Gruss, Matz
    • Moin zusammen,
      ich könnte auch mal etwas zu besten geben. Ich hatte den Termin zum Batterie tausch und 2.4 Update am 08.08.2022. Das ganze hat 4 Tage gedauert, dann hat es wohl geklappt.
      2 Tage später kam die Batterie Fehlermeldung , "12 Volt Batterie schwach".
      Termin gemacht und die Batterie wurde noch einmal getauscht, Aussage vom Freundlichen, die Batterien stehen wohl schon länger bei VW rum und ma hätte sie vor dem einbau min. 6 Stunden laden müssen.
      Ok, also Batterie Nr.2.
      3 Tage später wieder die Meldung "12 Volt Batterie schwach", wieder hin, wieder 3 Tage gewartet. Dann der Anruf das alles wieder Ok ist. Ich hin, vom Verkaufsraum zum Auto, ins Auto gesetzt, 3 Meter gefahren, Batterie Sysmbol wieder an.
      Nach weiteren 3 Tagen soll wohl ein Spezialist von VW da gewesen sein und alles wäre OK.
      Am 14.10.2022 tauchte der Fehler dann wieder auf, Termin zur Kontrolle was der Fehler ist sollte dann am 15.11.2022 sein, 4 Wochen später. In der zwischenzeit war es ziemlich warm draußen, der Fehler war auf einmal weg und kam auch nicht wieder.
      Am 16.11.2022 kam dann alles auf einmal, erst das Batterie Symbol inklusive gelben Dreieck unter der Geschwindigkeitsanzeigen dann die Meldung Batterie schwach.
      Also Auto ans Ladegerät, 4 Stunden geladen, Fehlermeldung ging nicht weg. Nach 250km fahrt dann der fehler weg.
      Eine Nacht später dann links im Fahrdisplay ein gelbes Dreieck. Im Infotainment dann die Meldung "Fehler in der 12 Volt Versorgung"
      VW angerufen, Termin zur Kontrolle am 12.12.2022.
      Und für das Update auf 3.0 liegt VW keine Information vor. Ist also für mein Auto noch nicht vorgesehen.
      Ich kann nur sagen, fahren tut das Auto gut, die Software ist echt der graus, und den Service was VW seinen Kunden da bietet ist eigendlich unterirdisch.
      "Wenn AUTO FAHREN einfach wäre, würde es FUSSBALL SPIELEN heissen!" :ironie:

      Ciao Capo
    • Das ist ja einfach kaum zu glauben, wie da dilettiert wird. Für mich klingt das Fehlerbild danach, dass die Prozedur des Updates auf 2.4 nicht vollständig nach Vorschrift abgearbeitet wurde. Eine andere Möglichkeit, die mir einfällt: hat man überhaupt die "richtige", spezielle 12-V-Batterie eingebaut und diese angelernt?
      Welche Informationen werden bei dir unter Systemsteuerung angezeigt?
      Viele Grüße
      Norbert
      ____________________________________
      02/2021 - VW ID.3 Pro Max | E-Autobiografie


      Teilnehmer e-Golf-Treffen MO (2017), HMÜ (2018/2019/2021)
      , HN (2020), Mühbrook (2022)
    • Hast du mal die Batteriespannung gemessen? Als ich das Phänomen bei meinem ID.3 mit der zweiten Software hatte, war da irgendein Problem, was die Batterie aktiv entleert und nicht geladen hat. Nachladen oder Tausch der Batterie bringt da herzlich wenig außer dem Autohaus Einnahmen und dir weitere Zeit ohne dem Auto. Wie das Problem dann aber gelöst wurde, kann ich dir leider nicht sagen, weil ich das Auto dann verkauft hatte. Ich bin aber sicher, dass es ein Software Problem war, weil der Fehler mit der Auslieferungssoftware noch nicht da war.
      Gruß,
      Stephan

      Kraft macht keinen Lärm, sie ist da und wirkt. - Albert Schweitzer
    • Neu

      Dia schrieb:

      Vielleicht wird die Batterie gar nicht richtig geladen.
      Das Problem ist, daß nicht mal die Werkstätten wissen, welcher ID., mit welchem SW Stand, wie geladen wird. Z.B. habe ich bei mir mit 2.4 festgestellt, daß die 12V-Batterie nur noch nachgeladen wird, wenn man fährt. Das war bei der SW 2.3 noch anders.

      Auf der anderen Seite hatte ich die Fehlermeldung auch 1x nach dem Update auf 2.4 und da war laut Fehlermeldung mein zu häufiger Zugriff auf das Fahrzeug über We Connect ID schuld: ich wollte klimatisieren, das wurde von We Connect ID abgelehnt und als Hinweis kam, ich solle fahren um die Batterie zu laden.
      Gruß, Jürgen (ab 11/17)
      "Die Dauer um von A nach B zu kommen, wird von Strecke und Durchschnittsgeschwindigkeit bestimmt, NICHT von der Höchstgeschwindigkeit."
    • Neu

      Fahren ist auch keine Garantie, dass die 12 V Batterie geladen wird. Wenn man das Problem hat, dass diese leer wird weil sie nicht geladen wird, kann das auch passieren, während das Auto gerade 2 Stunden gefahren ist. So war es bei mir zuletzt. Während 2 Stunden Fahrt kam auf einmal die Meldung, dass die Batterie leer wäre und ich in den Fahrmodus wechseln solle, um die Batterie zu laden :rolleyes:
      Gruß,
      Stephan

      Kraft macht keinen Lärm, sie ist da und wirkt. - Albert Schweitzer
    • Neu

      Outsider64 schrieb:

      Während 2 Stunden Fahrt kam auf einmal die Meldung, dass die Batterie leer wäre und ich in den Fahrmodus wechseln solle, um die Batterie zu laden
      Das ist dann aber auch ein (weiteres) Problem! Bei mir wurde nach dem Losfahren die 12V-Batterie tatsächlich nachgeladen. Ich muss auch dazu sagen, daß das Problem nicht mehr aufgetreten ist ... vielleicht auch weil ich WeConnect ID aufgrund der mageren Funktionalität sehr selten nutze.
      Gruß, Jürgen (ab 11/17)
      "Die Dauer um von A nach B zu kommen, wird von Strecke und Durchschnittsgeschwindigkeit bestimmt, NICHT von der Höchstgeschwindigkeit."