Start der Aktion 97FS für alle ID.3 + ID.4 ab 11.07.2022

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • HAllo zusammen,
      bin euch noch die Nachricht über meinen ID4 schuldig. Nachdem das Update 2.4 beim ID3 von einem auf den anderen Tag funktionierte, hat es beim ID4 4 Tage gedauert.
      Aber nun ist es ja gut.
      Gestern habe ich ein Mail bekommen, das ich ja nun das 2.4 Update drauf habe und dem Update zum 3.0 nichts mehr im Wege stehe.
      Mal sehen wie lange es dauert :D
      Gruß Jürgen


      stolzer Besitzer eines E-Golf seit 30.10.2019
      ID3 Pure City in weiß bestellt. Seit 08.10.2021 im privaten Einsatz :thumbsup:
      ID4 Life in weiß bestellt. Seit 14.01.2022 in privatem Besitz :thumbsup:
      9,7 KWp mit 10KW Speicher seit 04.03.2021
    • Aus irgendeinem nebulösen Grund - den ich nicht kenne - bleiben auch bei mir die Ladeorte plötzlich gespeichert (Software 2.3.0 0912).
      Vielleicht hängt das mit den Profilen zusammen, denn ich habe festgestellt, das mein Hauptbenutzer vom e-Golf nun auch Hauptbenutzer vom ID.4 ist. Ich kann das Profil zwar beim ID unter myVolkswagen nicht editieren, aber es ist vollständig vorhanden. Sogar mit Profilbild.
      Gruss, Matz
    • Hallo zusammen,

      es ist vollbracht. Vom 23. bis zum 26.08. war der ID4 für das Update auf 2.4 in der Werkstatt. Am 8. Sept. kam die Mail von VW. Seit heute habe ich 3.0 im ID4. Einige Dinge, wie Radiosender waren leider rausgeflogen. Und bei jedem Start muss ich momentan noch händisch auf Online gehen. Schätze aber, das man das auch wieder einstellen kann.
      Für den ID3 hab ich noch kein Update auf 3.0. Mal sehen wie lange es da dauert.
      Hab mir gedacht, weil hier schon einige sehr viel länger warten, berichte ich zumindest mal über einen Teilerfolg.

      Allen ein schönes Wochenende. Ich verbringe es mal wieder auf Nachtschicht in der Firma :)
      Gruß Jürgen


      stolzer Besitzer eines E-Golf seit 30.10.2019
      ID3 Pure City in weiß bestellt. Seit 08.10.2021 im privaten Einsatz :thumbsup:
      ID4 Life in weiß bestellt. Seit 14.01.2022 in privatem Besitz :thumbsup:
      9,7 KWp mit 10KW Speicher seit 04.03.2021
    • Neu

      Aber der ID funktioniert noch, oder?
      Ich hatte nach dem Update auf 2.4 genau 1 Monat Ruhe. Keine Phänomene und keine Blackscreens. Gestern Abend aber hat der ID mal wieder alle Register gezogen: ICAS3 (Infotaimnent) komplett tot. Zentraldisplay schwarz, keine Klima, Assist und Mode. Nur die Kamera wurde im P Menü angezeigt. Lenkradtasten ohne jede Funktion. Das kleine Display ging aber noch. Lautlose Blinker sind auch witzig. Auf einen On/Off Reset hat der ID diesmal nicht mehr reagiert, was bisher immer gut funktioniert hat.
      Am Ende half nur das Ziehen der Sicherung F30. Danach bootete der Rechner wieder und es ist alles wieder OK. Ich hoffe wirklich, dass 3.0 diesen Mist irgendwie verbessert.
      Gruss, Matz
    • Neu

      EV66 schrieb:

      Aber der ID funktioniert noch, oder?
      Ich hatte nach dem Update auf 2.4 genau 1 Monat Ruhe. Keine Phänomene und keine Blackscreens. Gestern Abend aber hat der ID mal wieder alle Register gezogen: ICAS3 (Infotaimnent) komplett tot. Zentraldisplay schwarz, keine Klima, Assist und Mode. Nur die Kamera wurde im P Menü angezeigt. Lenkradtasten ohne jede Funktion. Das kleine Display ging aber noch. Lautlose Blinker sind auch witzig. Auf einen On/Off Reset hat der ID diesmal nicht mehr reagiert, was bisher immer gut funktioniert hat.
      Am Ende half nur das Ziehen der Sicherung F30. Danach bootete der Rechner wieder und es ist alles wieder OK. Ich hoffe wirklich, dass 3.0 diesen Mist irgendwie verbessert.
      Moin.
      Sonein Blackout hatt ich im M3. Ging nichts mehr musste der Ranger kommen. Geht der ID.4 bei so einer Nummer denn noch???
      Bei mir immer noch kein OTA :cursing:

      Chris
    • Neu

      Der ID fährt immer, wenn Du das meinst. Du hast ja 3 Zentralrechner. ICAS3 ist ja nur das Infotainment. ICAS1 sorgt für die Fahrfunktionen, ICAS2 ist die Fahrassistenz. Das ist ja das schräge am ID. Das Auto fährt immer. Ich hatte es auch schonmal, dass das kleine Display ebenfalls ausgefallen war. Da war nur noch Blinker und Fahrstufe zu sehen, sonnst alles schwarz. Ich bin damit ganz normal gefahren.
      Es gibt in dem Fall 3 Dinge, die man tun kann:
      1. On/Off für 30 Sek. drücken und halten
      2. Busruhe 30+ Min. und Schlüssel mind. 10 Meter vom Auto entfernt
      3. Sicherung F30 für 20 Sek. rausnehmen.
      Aber das kann's ja auch nicht sein...
      Gruss, Matz
    • Neu

      Krass. 2 Jahre nach Marktstart hört sich das alles noch immer genauso mies an wie bei mir damals. Da hat mich das Gefühl wohl nicht getäuscht und die Software ist schon von der Architektur her derart verkorkst, dass nur noch geflickt wird, aber nichts wirklich Gutes kommen wird. Das bestätigt mich nur, dass es die richtige Entscheidung war dieses Auto gleich abzustoßen. Wann es wohl mal wieder VW gibt, die einfach funktionieren und keine billigen Pappschachteln sind mit Sitzen und Armlehnen mit eine Anmutung aus nem 80er Jahre Polo und Display, was nicht nach 90er Jahre Navi aussieht?
      Gruß,
      Stephan

      Kraft macht keinen Lärm, sie ist da und wirkt. - Albert Schweitzer
    • Neu

      Hetfield schrieb:

      Hat wohl funktioniert
      Damit bist Du definitiv einer der ersten bei denen OTA 3.0 erfolgreich war. :thumbup:

      Ich hatte die e-Mail (auch) am 8.9. bekommen ... und warte seither. Nächsten Montag ist der ID.3 zur 1. (2 Jahre) Inspektion. Bin mal gespannt auch was zum TPI bezüglich zu tauschender Batterie-Zellen herauskommt. Meiner könnte betroffen sein! ;(
      Gruß, Jürgen (ab 11/17)
      "Die Dauer um von A nach B zu kommen, wird von Strecke und Durchschnittsgeschwindigkeit bestimmt, NICHT von der Höchstgeschwindigkeit."