Spurwechselassistent Side lane assist ausgefallen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Spurwechselassistent Side lane assist ausgefallen

      Hallo alle zusammen,

      heute fiel es mir zufällig auf. Der Spurwechselassistent funktioniert nicht. In den Assistenten ist das Häkchen raus und lässt sich auch nicht aktivieren. Wenn ich den Haken setzen will, kommt die Meldung "Funktion zur Zeit nicht verfügbar".
      Grummel, grübel... ;( ?(
      Ist das schon mal einem von euch passiert? Was könnte die Ursache sein?
      Nett grüßend,
      Norman


      Alle Menschen sind schlau. Die einen vorher, die anderen hinterher.
    • Eventuell SW-Fehler, hatte ich Anfang 2020 auch Mal. Wenn du die Möglichkeit hast, dann lese den Fehlerspeicher aus, wenn da bei Spurwechselassistent (3C) sowas wie "Steuergerät nicht codiert" steht, dann ab in die Werkstatt zum Update. SW vorher war 0080 danach 0081, seither keine Probleme mehr aufgetreten.
      eGolf300 seit KW32/2017 :)
    • Danke für den Tipp.
      Fehler auslesen kann ich momentan auch nicht, meine OBD11-App erkennt seit ein paar Wochen den Adapter nicht mehr.
      Es ist zum Verzweifeln mit der ganzen Elektronik.

      So, 2 Std. später geht OBD11 wieder (mit Android ja, mit IOS nicht). Jetzt muss ich mich mal auf die Suche nach dem Spurwechselassistenten machen. Jemand ne Idee wo ich den finde?
      Nett grüßend,
      Norman


      Alle Menschen sind schlau. Die einen vorher, die anderen hinterher.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Norman_2 ()

    • Dann geht ja OBD11. Jetzt noch den Fehlerspeicher zu 3C befragen und die Ursache sollte klarer sein. Nebenbei: Da fehlt im Kombi noch die Anzeige bei der Assistenzsystemübersicht zum Querverkehrsassistenten, ein weiterer Hinweis auf meine Vermutung. Der Spurwechselassistent hat zwei Radarsensoren unter der Heckschürze, da spielt die Frontkamara weniger eine Rolle.
      eGolf300 seit KW32/2017 :)
    • So, habe jetzt mal beim Freundlichen angefragt. Die Antwort kam ziemlich schnell.

      Sehr geehrter Herr .....

      unter bestimmten Voraussetzungen (Ereignisspeichereintrag mit bestimmter Symptomnummer) sollte hier ein Softwareupdate Abhilfe schaffen.
      Einen Termin hierfür kann ich Ihnen leider erst ab/am 23.11.2022 um 10:30 Uhr anbieten.
      Leider ist die Garantie bereits abgelaufen. Die Kulanzanfrage beim Hersteller blieb erfolglos.
      Die Kosten für ein Softwareupdate ergeben sich aus dem zeitlichen Aufwand, der erst während des Updates ermittelt wird.
      Die Erfahrungen zeigen, dass hier in Summe ca. 50,- Euro – 80,- Euro anfallen.

      Mit freundlichen Grüßen


      Bei meinem Glück wird ein Softwareupdate nicht den gewünschten Erfolg zeigen. Dann wird man sich auf zeitintensive Fehlersuche machen, ein defektes Steuergerät ermitteln und ersetzen. Dann wird der Spaß vielleicht 4stellig kosten.
      Nett grüßend,
      Norman


      Alle Menschen sind schlau. Die einen vorher, die anderen hinterher.
    • Also wenn beim Spurwechselassistent die Meldung "Funktion zur Zeit nicht verfügbar" kommt, die Assistenzfunktion nicht aktivierbar ist und das SG 3C, das dafür verantwortlich ist, von OBDeleven nicht erkannt/angezeigt wird, dann würde ich als naiver Mensch vermuten dass es nicht aktiv am Bus hängt...

      SG defekt? Fehlende Spannungsversorgung --> Sicherung prüfen?

      Dein Händler schreibt ja dass bei bestimmten Fehlereinträgen ein SW-Update Abhilfe bringen kann. Aber das SG ist ja gar nicht ansprechbar (Totalausfall?), dann wird auch kein SW-Update gehen.

      LG

      Christian
      e-Golf 300 12/2017 ... 08/2022 - Wallbox Mennekes AMTRON Xtra 11 C2 - ID.3 Pro kings red metallic bestellt 23.09.2021, voraussichtlicher Liefertermin 02/2023
    • Ich suche schon bei Google, finde aber nichts. Weiß jemand zufällig welche Sicherung für das SG 3C zuständig ist? Und wo sitzt diese Sicherung?

      Update:
      Habe gerade die Sicherung Nummer 32 Inaugenschein genommen, optisch einwandfrei.
      Nett grüßend,
      Norman


      Alle Menschen sind schlau. Die einen vorher, die anderen hinterher.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Norman_2 ()

    • Hallo Norman,

      wir hatten vor 2 Jahren das Gleiche Problem.
      Fehler Ursache war ein Loser Stecker am Steuergerät welches sich hinter der Heckschürze befindet.

      Link zu 7zap -> Position Steuergerät für Totwinkelerkennung

      Gruß
      Marius
      Seit 06.02.2018 eGolf 300 Fahrer.
      06.02.2018-13.11.2019 15kWh/100km Car-Net
      Versucht, die Welt ein bisschen besser zurückzulassen als Ihr sie vorgefunden habt.
      Lord Robert Baden-Powell 1857-1941
    • Hallo Norman,

      unser eGolf war zu der Zeit noch in der Anschlussgarantie aus deiesem Grund hatte ich ihn zur Werkstatt gebracht.
      Ca. 30 min nach der Abgabe hatte ich schon den Anruf Auto Repariert war nur eine Kleinigkeit.
      Stecker ist rausgesucht.
      Wenn ich mich recht erinnere meinte die Werkstatt das es Zwei Steuergeräte seien einmal Links und einmal Rechts.

      Gruß
      Marius
      Seit 06.02.2018 eGolf 300 Fahrer.
      06.02.2018-13.11.2019 15kWh/100km Car-Net
      Versucht, die Welt ein bisschen besser zurückzulassen als Ihr sie vorgefunden habt.
      Lord Robert Baden-Powell 1857-1941
    • Zum Thema Sicherung, da wäre die Sicherung 32 im Sicherungskasten links hinter dem kleinen Staufach im Fußraum, diejenige für den Spurwechselassistent, allerdings ist die auch für das ACC und die Frontkamera und da die beiden Systeme noch gehen, ist das fast unwahrscheinlich. Das wäre die eingekreiste Sicherung (10 A).


      Die beiden Steuergeräte sind hinter der Heckschürze, ich habe hier ein Bild von der linken Seite mit abgenommener Schürze:


      Rosa ist das linke Steuergerät (SWA 0x3C) markiert, das in einer Kunststoffbox sitzt. Der Stecker ist gelb markiert und geht zur Seite weg, rechts ist das alles symmetrisch, d. h. der Stecker geht nach rechts vorne weg. Ich habe gerade bei mir keinen Zugang zu den Steckern bei verbauter Heckschürze gesehen, bin aber auch nicht richtig unter das Auto gekrochen.


      Wenn alle Systeme funktionieren sieht es bei mir so aus:


      eGolf300 seit KW32/2017 :)
    • josonne,

      vielen lieben Dank für deine Mühe und Hilfsbereitschaft. Ich werde nachher nochmal OBD11 anwerfen und schauen. Ich hatte schon mit einem Spiegel mal unters Heck geschaut, aber nichts weiter gefunden. Hätte mich aber auch gewundert. Wenn ich deine Zeilen lese, frage ich mich immer, wie kommt man an dieses Wissen und wieviel Zeit muss man mit z.B. OBD11 verbringen, um dies alles herauszufinden?
      Respekt!!!
      Ich danke dir nochmals.
      Angesichts der Temperaturen derzeit, werde ich nicht Hand an Schneerienchen legen. Mittwoch werde ich schlauer sein. Ich weiß nur nicht, ob ich den Freundlichen mit meinem jetzigen Wissen beglücken oder ihn einfach mal lassen machen soll.
      Über das Ergebnis werde ich in jedem Fall berichten.
      Nett grüßend,
      Norman


      Alle Menschen sind schlau. Die einen vorher, die anderen hinterher.
    • josonne,

      dein erster Hinweis war eine Punktlandung. War heute beim Freundlichen, bei der Annahme erwähnte er auch gleich, dass sie einen Hinweis dazu von VW erhalten haben.
      Eine Stunde warten, Auto fertig. Alles funktioniert wieder (hoffe ich jedenfalls, mich hatte keiner überholt), alle ( 30 ) Steuergeräte werden auch wieder angezeigt. Mit OBD11 gleich mal gescannt, keine Fehler. Vorher zeigte mir OBD11 immer irgendwas zwischen 15-20 Fehler an.
      Software-Update hat mich 70,- gekostet. Naja, kann man so und so sehen.
      Mein Windowsrechner kriegt die Updates immer kostenlos. Will da aber nicht weiter drüber nachdenken, ist eben so.
      Auto fährt, Norman glücklich.
      Danke an alle Leser, Problemnachdenker und Antworter.
      Nett grüßend,
      Norman


      Alle Menschen sind schlau. Die einen vorher, die anderen hinterher.